Todays updates to PHP include:

alt-php56-5.6.36-1

alt-php70-7.0.30-1

alt-php71-7.1.17-1

alt-php72-7.2.5-1

alt-php51-mariadb102-5.1.6-18

  • ALTPHP-485: fixed MySQL extension crash when using Wordfence extension.

alt-php52-mariadb102-5.2.17-24

  • ALTPHP-485: fixed MySQL extension crash when using Wordfence extension.

alt-php53-mariadb102-5.3.29-13

  • ALTPHP-485: fixed MySQL extension crash when using Wordfence extension.

alt-php54-mariadb102-5.4.45-14

  • ALTPHP-485: fixed MySQL extension crash when using Wordfence extension.

alt-php55-mariadb102-5.5.38-8

  • ALTPHP-485: fixed MySQL extension crash when using Wordfence extension.

alt-php56-mariadb102-5.6.36-1

  • ALTPHP-485: fixed MySQL extension crash when using Wordfence extension.

alt-php70-mariadb102-7.0.30-1

  • ALTPHP-485: fixed MySQL extension crash when using Wordfence extension.

alt-php71-mariadb102-7.1.17-1:

  • ALTPHP-485: fixed MySQL extension crash when using Wordfence extension.

alt-php72-mariadb102-7.2.5-2:

  • ALTPHP-485: fixed MySQL extension crash when using Wordfence extension.

Other Updates:

cagefs-6.1-19

  • CAG-770: added a possibility of parallel execution of cagefsctl remount and unmount;
  • CAG-809: fixed CageFS, so EasyApache3 to EasyApache4 migration will not fail.

lvemanager-4.0-14.3

  • LVEMAN-1274: fixed using subdomains to create Node.js applications;
  • LVEMAN-1262: Python Selector: fixed pip error "no such option: --allow-all-external";
  • WEB-966: fixed "run js script" with parameters functionality.

alt-python27-cllib-1.4-7

  • PTCLLIB-114: fixed SQL in Plesk plugin for userdomains() to be compatible with newer MySQL versions;
  • PTCLLIB-115: fixed alt-python* post-install scriptlet.
ea-openssl-1.0.2o-2.cloudlinux
  • EA-7382: ensured we build shared objects with versioned symbols;
  • EA-7382: applied patch for CVE-2018-0737: Cache timing vulnerability in RSA Key Generation.

ea-libcurl-7.59.0-2.cloudlinux

  • ZC-3626: re-enabled SFTP support via libssh2;
  • EA-7382: updated dependency on ea-openssl to require the latest version with versioned symbols.

ea-apr-1.6.3-2.cloudlinux

  • EA-7382: updated dependency on ea-libcurl to require the latest version with versioned symbols.

ea-apr-util-1.6.1-4.cloudlinux

  • EA-7382: updated dependency on ea-libcurl to require the latest version with versioned symbols.

ea-apache24-2.4.33-5.cloudlinux.1

  • EA-7382: updated dependency on ea-openssl to require the latest version with versioned symbols.

ea-apache24-mod_security2-2_2.9.2-9.cloudlinux.1

  • EA-7382: updated dependency on ea-libcurl to require the latest version with versioned symbols.


Thursday, May 3, 2018

« Back